Skip to main content

Scanning and definitions issue

Comments

19 comments

  • Mar

    I've just been able to update definitions. It seems it's working again!

    2
  • Harvey

    I have that exact same issue.

    0
  • Tim Harding

    me too, on my Win 10 laptop

    0
  • Tim Harding

    Same on my daughter's laptop.  Says it's downloading files, and takes a few minutes doing that, but then on summary page says: "Number of signatures: N/A" and "Definitions released: N/A" even though there were files on 23/12/2022.

    0
  • Mar

    Same issue here with Antivirus Free. I can not update definitions.

    When I try to update, it seems definitions are downloaded, but not applied.

    Same with my summary page: "Number of signatures: N/A", "Definitions released: N/A" 

    0
  • Alex Ghar

    Mine says " Definition is outdated". I have been downloading definition twice a day , how can it be outdated?

    0
  • Seb

    Same here with pro

    0
  • Stanmary213

    It shows 0 signatures. When it downloads and starts loading certificates then it stops, but summary page says: "Number of signatures: N/A" and "Definitions released: N/A" even though there were files on 12/31/2022. Since it is happening to others what is going on?

    0
  • Harvey

    I’m guessing that the problem has something to do with the change from 2022 to 2023. Hopefully, they’ll get it fixed ASAP!

    0
  • Tiky Lee

    Same issue as everyone else above. Why are definitions "suddenly outdated" and your app suddenly broken?

    3 days into 2023 and already future ain't looking bright for Adaware Pro :/

    0
  • Ross Woodford

    I'm experiencing the same issue as others also.

    0
  • Roberto Sorini

    Same problem wih Pro ...last successful update 5 days ago (Friday 30th Dic.2022)... then nothing. At this point I think they have a server problem or down/out of service...maybe just waiting ... will solve the problem...Hopefully...I opened a ticket today.03 Jan 2023.

     

    0
  • Mauri Nyqvist

    Same issue for me also.

    0
  • Ross Woodford

    I was having exactly the same issue last week, but a few days ago the problem has been resolved. I was able to update the definitions and both the quick and full scan are working as expected.

    0
  • Tiky Lee

    Mar thanks for sharing of this update; despite the radio silence from Adaware.

    I had to actively end all adaware programs through Task manger's Details tab, then once adaware was not running, restart Adaware with administrator, and my Adaware status/definitions became active and operational.

    Hopefully this will resume/resolve the issue for everyone else above!

    0
  • Indylou1959

    Tiky Lee,

    Can you explain exactly how to do what you are suggesting?  I am not very computer savvy, and don't know how to do what you are saying.  Where is task manager, and how do I get to the details tab?  Sorry, but I really want to fix this issue!  TIA!

    0
  • Ross Woodford

    Open the antivirus Pro and on the home page on the top left side you will see " check for updates"  in blue. click on the blue words and it should search and load the latest definitions update. Also be sure to be signed in! Check by a Green dot on the figure at top right of screen next to "My Account". If not logged in click on my account to log in.

    0
  • Hailey Nelson

    basketball stars,

    Thanks for support! Cam you explain more?

    0

Please sign in to leave a comment.