Skip to main content

Frustrated with Lavasoft

Comments

29 comments

  • Customer
    [quote name='CeciliaB' post='127798' date='Jun 26 2011, 11:36 AM']Hi Roady24,



    Which Windows are you using?

    It may help to install from an elevated command prompt: [url="http://www.lavasoftsupport.com/index.php?showtopic=31251&view=findpost&p=127158"]http://www.lavasoftsupport.com/index.php?s...st&p=127158[/url]



    Do you have another antivirus program installed?



    Which procedure in the forum are you referring to?



    I believe that the Lavasoft support personnel don't work during the weekend, but if you still have a problem after following the linked topic I can report to Lavasoft that you have a problem tomorrow.[/quote]





    I am using Vista and only use Win. Essentials anti v. it does the same as in the next topic down Stops on initializing engine and I tried the procedure suggested there. I tried your suggestion but it will not give me there administrator install option. Thanks for trying.
    0
  • Support
    Hi Roady24,



    Which Windows are you using?

    It may help to install from an elevated command prompt: [url="http://www.lavasoftsupport.com/index.php?showtopic=31251&view=findpost&p=127158"]http://www.lavasoftsupport.com/index.php?s...st&p=127158[/url]



    Do you have another antivirus program installed?



    Which procedure in the forum are you referring to?



    I believe that the Lavasoft support personnel don't work during the weekend, but if you still have a problem after following the linked topic I can report to Lavasoft that you have a problem tomorrow.
    0
  • Support
    [quote]it does the same as in the next topic down Stops on initializing engine and I tried the procedure suggested there[/quote]In the topic [url="http://www.lavasoftsupport.com/index.php?showtopic=31355"]http://www.lavasoftsupport.com/index.php?showtopic=31355[/url] the installation process ends with the message "Status: Initializing engine", but you said that you got a message about privileges and that is something else. Do I misunderstand you?



    [quote]I tried your suggestion but it will not give me there administrator install option.[/quote]Do you mean that you don't have the choice "Run as administrator" when you right-click the "Command Prompt"?

    If no "Run as administrator": Have you turned off UAC (User Access Control)?



    It might help if you disable Microsoft Security Essentials during the installation.
    0
  • Customer
    [quote name='CeciliaB' post='127804' date='Jun 26 2011, 07:06 PM']In the topic [url="http://www.lavasoftsupport.com/index.php?showtopic=31355"]http://www.lavasoftsupport.com/index.php?showtopic=31355[/url] the installation process ends with the message "Status: Initializing engine", but you said that you got a message about privileges and that is something else. Do I misunderstand you?



    Do you mean that you don't have the choice "Run as administrator" when you right-click the "Command Prompt"?

    If no "Run as administrator": Have you turned off UAC (User Access Control)?



    It might help if you disable Microsoft Security Essentials during the installation.[/quote]





    Yes when I right click on the file to install aw. it does not give me a choice to run as admin. the anniversary version does. I don't think I have uas turned off. It will not let me in to uas and says to check my administrator permission which is set at full. I will try turning off essentials. Thanks
    0
  • Support
    The installation file for Ad-Aware version 9 has the type .msi and those files don't have the choice "Run as administrator". Therefore you have to use a "Command Prompt" window which have to be started with "Run as administrator".
    0
  • Customer
    [quote name='CeciliaB' post='127836' date='Jun 27 2011, 08:59 AM']The installation file for Ad-Aware version 9 has the type .msi and those files don't have the choice "Run as administrator". Therefore you have to use a "Command Prompt" window which have to be started with "Run as administrator".[/quote]





    I tried all this and still no go. If i type in the command prompt it does not recognize it, if I copy it in it does not appear to work. Maybe I am not doing something right. After iI put in the command prompt I go to the installaton folder and click install and it still asks if I have suff. permission.
    0
  • Customer
    [quote name='CeciliaB' post='127838' date='Jun 27 2011, 09:51 AM']I think it is best we take it step by step.



    It is important that the folder you write in the command prompt matches the folder where the installation file is located. Therefore I suggested in the linked post that the installation file was moved to C:\. Have you done that?[/quote]



    I moved it from a download file to a document file.
    0
  • Support
    I think it is best we take it step by step.



    It is important that the folder you write in the command prompt matches the folder where the installation file is located. Therefore I suggested in the linked post that the installation file was moved to C:\. Have you done that?
    0
  • Support
    Then you didn't follow my suggestion for your problem.



    If the installation file is not placed in C:\ folder, my suggested command in the [b]command prompt[/b] windows will not work.
    0
  • Customer
    [quote name='CeciliaB' post='127862' date='Jun 27 2011, 04:46 PM']Then you didn't follow my suggestion for your problem.



    If the installation file is not placed in C:\ folder, my suggested command in the [b]command prompt[/b] windows will not work.[/quote]



    I moved it to local disc (C:)\folder if that s what you mean but it still does not recognize it in command prompt.
    0
  • Support
    You have to move the file to the root folder \ on C:, not just any folder on C: but to C:\.

    What is the error message in the Command Prompt?
    0
  • Customer
    [quote name='CeciliaB' post='127870' date='Jun 28 2011, 12:47 AM']You have to move the file to the root folder \ on C:, not just any folder on C: but to C:\.

    What is the error message in the Command Prompt?[/quote]



    Ok I moved it to C: program files folder. Is this right? I did the command prompt and when I enter it says (Aw-aware90Install' is not recognized as an internal or external command, operable program or batch file.
    0
  • Customer
    [quote name='CeciliaB' post='127870' date='Jun 28 2011, 12:47 AM']You have to move the file to the root folder \ on C:, not just any folder on C: but to C:\.

    What is the error message in the Command Prompt?[/quote]



    Sorry I don't know how to do that I am no Geek. The message in command prompt says it does not recognize ad-aware as a program or anything else basically.
    0
  • Support
    Have you started "Command Prompt" by right-clicking on the menu item and selecting "Run as administrator"?



    When the installation file is in the "Program files" folder the command to enter in the "Command prompt" is:



    C:\"Program files"\Ad-Aware90Install.msi
    0
  • Customer
    [quote name='CeciliaB' post='127893' date='Jun 28 2011, 10:54 AM']Have you started "Command Prompt" by right-clicking on the menu item and selecting "Run as administrator"?



    When the installation file is in the "Program files" folder the command to enter in the "Command prompt" is:



    C:\"Program files"\Ad-Aware90Install.msi[/quote]



    Yes I copied the above the way you said to and when C:\"Program files"\Ad-Aware90Install.msi is in the command prompt I hit the enter key and it gives me the same does not recognize message. Am I doing it wrong? It does not do anything unless I hit enter.
    0
  • Support
    Which Windows do you have?



    Try the following. If you don't understand, ask me and don't guess.



    Save SystemLook on the desktop from one of these links:

    [url="http://jpshortstuff.247fixes.com/SystemLook.exe"]http://jpshortstuff.247fixes.com/SystemLook.exe[/url]

    [url="http://images.malwareremoval.com/jpshortstuff/SystemLook.exe"]http://images.malwareremoval.com/jpshortstuff/SystemLook.exe[/url]



    Double-click on SystemLook file to run it.



    Copy the two lines in the box

    [code]:filefind

    Ad-Aware90Install.*[/code]

    and paste in the big text field in SýstemLook.

    Click on the Look button to start the search.

    When finished Notepad will pop-up with the log. Copy the log and paste into your answer. If Notepad doesn't pop-up you can find the log as SystemLook.txt on the Desktop.
    0
  • Support
    See this post by LS Digger Barnes for how to contact support, for example how to get a new password when the one you have doesn't work:

    [url="http://www.lavasoftsupport.com/index.php?showtopic=30887&view=findpost&p=125583"]http://www.lavasoftsupport.com/index.php?s...st&p=125583[/url]
    0
  • Customer
    [quote name='CeciliaB' post='127926' date='Jun 29 2011, 06:52 AM']See this post by LS Digger Barnes for how to contact support, for example how to get a new password when the one you have doesn't work:

    [url="http://www.lavasoftsupport.com/index.php?showtopic=30887&view=findpost&p=125583"]http://www.lavasoftsupport.com/index.php?s...st&p=125583[/url][/quote]



    I had to get a new password sent to me because I could not get the one sent to me to work. I got registered with lavasoft support last Sunday reported my problem to them then I sent a second request for help again on Tuesday and have not heard from them yet. their 24/7 support is a joke,it must mean it takes 24 days to help 7 customers!
    0
  • Support
    I have reported to my contact person at Lavasoft that you haven't received any response from support for three days.



    Do you want to continue with my suggestion in post #17?
    0
  • Customer
    [quote name='CeciliaB' post='127941' date='Jun 29 2011, 09:38 AM']I have reported to my contact person at Lavasoft that you haven't received any response from support for three days.



    Do you want to continue with my suggestion in post #17?[/quote]



    Thanks for contacting Lavasoft. Elizabeth contacted me and had me do an uninstall and re-Install and I got the same results. I am waiting for her next solution so I will wait and see if she can solve it. I tried your suggestion in 17 It only found the file in downloads I was not sure where you meant to paste it so I put it in command prompt but it did not recognize it as before. Thanks again for your help. Ron
    0
  • Support
    You are welcome /smile.png' class='bbc_emoticon' alt='B)' />

    Nice that you have contact with Lavasoft now!



    With "paste it" I mean that you either copy the content of the SystemLook.txt file and paste it into your answer here, or that you attach the SystemLook.txt file to your answer here.
    0
  • Customer
    [quote name='CeciliaB' post='127947' date='Jun 29 2011, 03:58 PM']You are welcome /smile.png' class='bbc_emoticon' alt=':)' />

    Nice that you have contact with Lavasoft now!



    With "paste it" I mean that you either copy the content of the SystemLook.txt file and paste it into your answer here, or that you attach the SystemLook.txt file to your answer here.[/quote]



    Here is the answer C:\Users\Ron\Downloads\Ad-Aware90Install.msi --a---- 10080256 bytes [00:51 27/05/2011] [01:05 27/05/2011] D512A8B929F544A4DFB95CF742171A35



    I don't know why it does not find it in program files I can not find it there anymore either but if I move the folder there it says there is already a copy there so I recopied it any way but it is not there when I try to open it in program files.



    Elizabeth thinks it might be another AV program interfering so I removed Malware Bytes and turned off Essentuals but that did not work. I don't have any other AV that I know of. I am waiting for her to get back to me.
    0
  • Support
    Good!



    Have you started the "Command Prompt" with by right-clicking on it and selecting "Run as administrator"?



    If so, enter this command:



    C:\Users\Ron\Downloads\Ad-Aware90Install.msi



    You have to press the Enter key after that.



    What happens now?
    0
  • Customer
    [quote name='CeciliaB' post='127962' date='Jun 30 2011, 08:58 AM']Good!



    Have you started the "Command Prompt" with by right-clicking on it and selecting "Run as administrator"?



    If so, enter this command:



    C:\Users\Ron\Downloads\Ad-Aware90Install.msi



    You have to press the Enter key after that.



    What happens now?[/quote]



    Ok When I opened command prompt window it read C:\windows\system32>and I pasted the above pressed enter and it installed the ad-aware to installing system services and stopped with the same error. I turned off Essentials and tried again and got the same result.
    0
  • Support
    Sorry to hear that /sad.png' class='bbc_emoticon' alt=':)' />



    Do you have any problems with installing other programs?
    0
  • Customer
    [quote name='CeciliaB' post='127965' date='Jun 30 2011, 11:09 AM']Sorry to hear that /sad.png' class='bbc_emoticon' alt=':)' />



    Do you have any problems with installing other programs?[/quote]





    No the only other problem I have had is when I reinstall the anniversary version from an old download file it will not connect now when I try to open the installed program I was using this version before I tried to update to the new one. Now I can't go back to the annv. version and I can not find a place to download a new copy of it.
    0
  • Support
    The anniversary version is no longer supported by Lavasoft.



    Let us see if Elisabeth has any suggestions.
    0
  • Customer
    [quote name='CeciliaB' post='127967' date='Jun 30 2011, 11:44 AM']The anniversary version is no longer supported by Lavasoft.



    Let us see if Elisabeth has any suggestions.[/quote]

    /smile.png' class='bbc_emoticon' alt=':)' />

    I could not find the problem with the Pro. We tried downloading Total Security and it installed with no problem so I switched to the T/S software which is better coverage anyway. I presume Lavasoft will be looking into the install problem. Thanks for your help.
    0
  • Support
    You're welcome, I'm glad that you have found a solution /smile.png' class='bbc_emoticon' alt=':)' />
    0

Please sign in to leave a comment.