Skip to main content

Windows XP support



  • Support

    1 hour ago, bbbbob said:

    This article states that Adaware still works with Windows XP.

    The only Adaware installers that work in XP are older installers, and once Adaware is installed using one of those installers it activates fine but then fails to communicate with the update server to download definitions. And, before you ask, no it's not a network/Internet connection problem. The lavasoft server that the software is attempting to connect to is either rejecting the requests or is no longer online.

    Hi @bbbbob,

    That article is archived and was written 2016, while adaware antivirus version 12 is from 2017.

    It's possible that XP is no longer supported, but it did work in August with Ad-Aware version 11.12 when I asked adaware software (former Lavasoft) about it:

    Have you installed version 11.12?

  • Customer

    I tried multiple 11 versions but just now tried 11.12 as advised. I get a connection error before it can even install.

    But there's something new worth noting. I had previously been able to install and activate (but not update) version 10.5.3 but now I can't even do that.

    Now I can only install it. I can't activate it or update it.

    So I'm now starting to wonder if the servers have coincidentally gone down today in the middle of me trying to do all this.

    Edit: Nevermind, the activation issue was my fault. I had previously clicked 'send me a key' (or whatever it says) and this time I was clicking 'register' followed by 'activate' .. so no, it's not that the servers are down .. version 10.5.3 installs but can't update and the 11 versions fail to install altogether. (although the update servers could still be down for all I know)

  • Support

    Version 10 isn't supported, it's too old.

    Please use the removal tool and restart the computer to get rid of everything of version 11 and 12 before trying to install version 11 again.

  • Customer

    The removal tool isn't working.



    adaware_remover.exe - Entry Point Not Found

    The procedure entry point RegDeleteTreeW could not be located in the dynamic link library ADVAPI32.dll.

    Edit: do you still have the XP-compatible version of that tool laying around?

  • Support

    The removal tool is only 1-2 years old.

    Then you've to uninstall from Control Panel's list of installed programs, restart the computer and delete all adaware/Ad-Aware folders manually, search in e.g.

    C:\Program Files\

    C:\Documents and Settings

    If one of them can't be deleted, please reply with that information.

    It's best to check if any left-overs are available with the FRST program since left-overs can disturb the installation.

    Please, download Farbar Recovery Scan Tool (FRST) and save it on the desktop:

    For 64 bits Windows:

    For 32 bits Windows:

    Start the FRST program.

    Read the disclaimer and click Yes to accept it.

    Click Scan button.

    When done, FRST will create two log files, called FRST.txt and Addition.txt, on the desktop.

    Please, attach them to your reply.


Please sign in to leave a comment.