Skip to main content

Stop auto popup window when logging in

Comments

4 comments

  • Customer
    Can you post some screenshot.why did you turn off auto update enable it and enable game mode it shoud hide popups.
    0
  • Customer
    Have you change setting to scan your PC at startup if so just disable it.
    0
  • Support
    Hi all13579,



    Maybe you want to do what LS Karol suggested another person with the same problem: http://www.lavasoftsupport.com/index.php?/topic/32259-maximize-at-windows-startup/page__view__findpost__p__134409
    0
  • Support
    Hi all13579,



    It seems that most people having issues with Ad-Aware being maximized at start, have a firewall from another company than Microsoft or maybe unusual settings in the firewall from Microsoft. Is this applicable for you?

    Have you stopped anything in the firewall that is related to Ad-Aware?
    0

Please sign in to leave a comment.