Aller au contenu principal

AdAware disables the real-time-protection (v12.10.246.0, Win 10 pro)

Commentaires

37 commentaires

  • Sa?o Hajn?ek

    Same problem. On one computer I have grey real time protection on the second I have greyed web and email protection. Nothing helps and no options given to restore it.

    0
  • Ken Putnam

     

    Add me as a third victim   Same version of the product, only real time protection is affected 

     

    AdAware and Defender have run in parallel with no problems for years   

     

    Suddenly there is a problem?

    0
  • Scott Smart

    Check and see if you're signed in. There seems to be some kind of problem on Adaware's end in signing in, and this software doesn't seem to work at all if you aren't signed in. I keep getting a Maximum Login Exceeded error even when I tried to sign in with Facebook for the first time, instead of the usual sign-in that I've always used.

    -1
  • Scott Smart

    Wanted to add that I did a complete uninstall and reinstall, and I still get this problem. I can't even get Windows Defender to let me turn Adaware on, likely because of the 0 definitions in there as the Number of Signatures and Definitions release date are both NA. No idea how to turn off Windows Defender either so if there's a way to do that in hopes that that would let me turn on Adaware which might fix the problem (I've put in allowing the exception to it so that shouldn't all of a sudden be blocked).

    0
  • Estreiher

    Same problem here. Sadly signing-in doesn't solve the problem. Neither does clean install.

    0
  • john pidler

    Hi

    I have got the same problem in Adaware Pro version, Real-Time protection, Web protection & email protection all greyed out. Also the definitions will not update & i also have reinstalled etc. Please fix

    0
  • Jef Kiiskila

    Same issue here. I was able to get everything working except for the real-time protection after reinstalling, but everything went back to being greyed out when I restarted.

    0
  • Scott Smart

    I'm curious how you got it to sign you in as I still can't. Hope they fix this early tomorrow though it might be Tuesday given how the New Year fell on a Sunday.

    0
  • Ken Putnam

    I opened a case with LavaSoft support    Through their WEB page, not by phone

    Any info I get I'll post back here

     

    0
  • Hans-Jürgen Christiani

    Scott Smart
    with or without sign in - the same behavior, just tried.. Sign in via acc not via social media.
    Tried to get new definitions... searching..deploying but no new date and no count of definitions...
    staying grey...

    In addition to my first post:
    Tried the old version via systemreset to an old restorepoint, same behavior as with the new version. That seems to be not a client than a server problem... but so many clients?

    0
  • Ted Taylor

    im having the same issue

    0
  • sch

    Same here. Real time protection is greyed out plus it says my definitions are out of date and doesn't update.

    0
  • sch

    Also, I reinstalled the newest version of AdAware Free 12.

    0
  • Maurizio Giovanni Mattietti

    Stesso problema, non scarica gli aggiornamenti e la Protezione in tempo reale è grigia

    0
  • Andrew Oates

    Having the same issue

    0
  • THOMAS KUZMICZ

    Same issue with Pro. Submitted ticket. No definitions, no real-time protection. Tried repair program, no effect. Tried uninstall and re-install, still not working. Real geniuses at AdAware.

    0
  • Bill Smith

    I have the same problem, Real Time, Web and Email Protection greyed out. Also shows that Definition files are outdated but program won't download any updates. Seems a common issue. Tried the re-install, etc but no joy. Anyone found a solution?

    0
  • Estreiher

    The only solution I've found to get rid of this crap (and ask for a refund if you've been using the paid version).

    0
  • Ted Taylor

    If emailed them several times only answer I get is we’re sending it to the appropriate department in other words the run around it’s obviously on there end estreiher might be right

    0
  • Mauri Nyqvist

    Same issue for me also.

    0
  • Marq Auricor

    Add me to the ever-increasing list of people who are also suffering from this problem but has nothing substantial to add that wouldn't be just repeating what has already been said.

    0
  • Tim Harding

    Yep, me too, and 3 others in my family

    0
  • john pidler

    I finally got a response from Adaware & they have asked for debug file & a log file, which I have sent if I get anything back I'll post it here.

    Good luck people☺

    0
  • Scott Smart

    Good on you John because the response I got from them was utterly pathetic. They told me to sign in with a completely different email (used this one with them for years and years) to get past the Maximum Login error that they created that I thought was part of the problem with this issue. I've already gone to AVG. Such a shame that they've broken everything and this was their response.

    0
  • Bärbel Stephenson

    Another victim here with the Pro version.  Have tried to get in touch with Adaware, only been told that my concern is submitted to the proper person.  Still waiting.

    Absolutely appalling.  I have only very recently renewed my annual subscription, so not feeling like I want to rush out to find another provider.

    It is the silence from Adaware about this issue, which is very concerning and upsetting.  If at least they put out a statement saying that they are aware of the problem and working on it.

    1
  • Ken Putnam

    After my WEB form has been ignored for several days, I decided to try the Chat

    "We are aware of the problem and are working to fix it as soon as possible"

     

    When I pointed out  that I was using Pro, not freeware, I was graciously offered a one month extension of my subscription, and that I would be advised by EMail when a solution had been implemented!

     

    0
  • F Dunham

    Same issue.....

    0
  • Jef Kiiskila

    After a week and some change with no assistance from Adaware, I decided to try a few more things myself. I went to Settings > Apps > adaware antivirus > Modify > Repair Adaware Antivirus and let it run through the process. Everything seems to be working again.

    0
  • john pidler

    Hey Jef

    I tried you suggestion but unfortunately it didn't work for me. Still waiting on Adaware to fix the issue, they do answer my emails but only suggestions that I have already tried. This is really starting to piss me off

     

    0
  • Bärbel Stephenson

    I turned the computer on just now (never did yesterday) and surprise, surprise everything seems to be ok once again.

    0

Vous devez vous connecter pour laisser un commentaire.